Search moodle.org's
Developer Documentation

  • Bug fixes for general core bugs in 3.10.x will end 8 November 2021 (12 months).
  • Bug fixes for security issues in 3.10.x will end 9 May 2022 (18 months).
  • PHP version: minimum PHP 7.2.0 Note: minimum PHP version has increased since Moodle 3.8. PHP 7.3.x and 7.4.x are supported too.
  • /portfolio/tests/
    FolderUp one level  
    Fileprivacy_legacy_polyfill_test.php [source] [163 lines]   Unit tests for the privacy legacy polyfill for portfolio.
    Fileprivacy_provider_test.php        [source] [259 lines]   Privacy provider tests.