Search moodle.org's
Developer Documentation


  • Bug fixes for general core bugs in 3.3.x ended 17 May 2018 (12 months).
  • Bug fixes for security issues in 3.3.x ended 12 November 2018 (18 months).
  • minimum PHP 5.6.5. Note: minimum PHP version has increased since Moodle 3.1. PHP 7.0.x and 7.1.x are supported but have some engine limitations.
  • /lang/

    Search This Site: