Search moodle.org's
Developer Documentation


  • Bug fixes for general core bugs in 3.4.x ended 12 November 2018 (12 months).
  • Bug fixes for security issues in 3.4.x ended 13 May 2019 (18 months).
  • minimum PHP 7.0.0 Note: minimum PHP version has increased since Moodle 3.3. PHP 7.1.x and 7.2.x are supported too. PHP 7.x could have some engine limitations.
  • /analytics/

    Search This Site: